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3.Download fails

3. Download fails

Issue description:

  • The file is displayed with a dashed line icon and its status reads: Not mapped to a workspace.
  • An error message prompts during download: Access denied.
  • An error message prompts during download: Operation took too long.

Possible causes:

  • The depot is not mapped to a workspace.
  • There are files in a workspace with the same file names, so your file is being occupied and can't be overwritten.
  • You are trying to download too many files with one try, and the server refuses to respond.

Solutions:

  • Click "Manage" in the Workspace page, select the currently used workspace and then click "Edit". Click "Include" after selecting the depot in the Manage page, and then click OK.
  • Check whether the files in the workspace are occupied by other software, close the software and download the files again.
  • Select the subdirectory under this directory and try downloading again.